<!doctype html>
<html lang="en">
<head>
  
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies | The National Academies Press</title>
    
                <meta name="DC.creator" content="National Academies of Sciences, Engineering, and Medicine">
                <meta name="DC.identifier" content="doi:10.17226/24629">
                <meta name="DC.issued" content="2016-02-10">
                <meta name="DC.title" content="Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies">
                <meta name="article:publisher" content="https://www.facebook.com/NationalAcademiesPress">
                <meta name="citation_author" content="National Academies of Sciences, Engineering, and Medicine">
                <meta name="citation_doi" content="10.17226/24629">
                <meta name="citation_pdf_url" content="https://www.nap.edu/download/24629">
                <meta name="citation_publication_date" content="2016/02/10">
                <meta name="citation_title" content="Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies">
                <meta name="description" content="Download a PDF of &quot;Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies&quot; by the National Academies of Sciences, Engineering, and Medicine for free. Description: TRB’s Transit Cooperative Research Program (TCRP) Report 182: Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies is designed to help transit agencies better address the connections among transit, land use planning, and development decision making.
The report addresses improved transit and land use decision making by providing transit agencies with the tools that may help them become more effective at the decision-making table. The tools, which build on successful transit and land use decision-making experiences throughout the United States, can help transit agencies self-assess their readiness to participate effectively in the land use decision-making process and help improve their interactions with key stakeholders in the process, including local governments and developers.">
                <meta name="og:description" content="TRB’s Transit Cooperative Research Program (TCRP) Report 182: Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies is designed to help transit agencies better address the connections among transit, land use planning, and development decision making.
The report addresses improved transit and land use decision making by providing transit agencies with the tools that may help them become more effective at the decision-making table. The tools, which build on successful transit and land use decision-making experiences throughout the United States, can help transit agencies self-assess their readiness to participate effectively in the land use decision-making process and help improve their interactions with key stakeholders in the process, including local governments and developers.">
                <meta name="og:image" content="https://www.nap.edu/cover/24629/450">
                <meta name="og:site_name" content="The National Academies Press">
                <meta name="og:title" content="Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies">
                <meta name="og:type" content="book">
                <meta name="og:url" content="https://www.nap.edu/catalog/24629/linking-transit-agencies-and-land-use-decision-making-guidebook-for-transit-agencies">
                <meta name="prism.doi" content="10.17226/24629">
                <meta name="twitter:card" content="summary">
                <meta name="twitter:description" content="TRB’s Transit Cooperative Research Program (TCRP) Report 182: Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies is designed to help transit agencies better address the connections among transit, land use planning, and development decision making.
The report addresses improved transit and land use decision making by providing transit agencies with the tools that may help them become more effective at the decision-making table. The tools, which build on successful transit and land use decision-making experiences throughout the United States, can help transit agencies self-assess their readiness to participate effectively in the land use decision-making process and help improve their interactions with key stakeholders in the process, including local governments and developers.">
                <meta name="twitter:image:height" content="675">
                <meta name="twitter:image:src" content="https://www.nap.edu/cover/24629/450">
                <meta name="twitter:image:width" content="450">
                <meta name="twitter:site" content="@theNASEM">
                <meta name="twitter:title" content="Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies">
                <meta name="twitter:url" content="https://www.nap.edu/catalog/24629/linking-transit-agencies-and-land-use-decision-making-guidebook-for-transit-agencies">
              <link rel="canonical" href="https://www.nap.edu/catalog/24629/linking-transit-agencies-and-land-use-decision-making-guidebook-for-transit-agencies">
        
      <script>
  if (document.location.hostname.search(/nap\.edu$/) < 0) {
    url = "http://www.na" + "p.edu" + document.location.pathname + document.location.search
    document.location.replace(url);
  }
</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script src="//cdn.optimizely.com/js/4128032166.js"></script>

<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="/includes/js/svg4everybody.ie8.min.js"></script>
<![endif]-->
<meta name="alexaVerifyID" content="02J2SepmgvpkhVXcfeE98cX3HKs" />

<link href="//www.nap.edu/stylesheets/topnav-lite.css" rel="stylesheet" type="text/css" />
<link href="//www.nap.edu/stylesheets/component.css" rel="stylesheet" type="text/css" />

<!--[if gte IE 5]> <style type="text/css"> #blanket {filter:alpha(opacity=65);}</style><![endif]-->

<!-- google analytics -->
<script src="//www.nap.edu/includes/nap_async_ga.min.js"></script>
<!-- google analytics -->

<!-- MC Goal Tracking -->
<script type="text/javascript">
  var $mcGoal = {'settings':{'uuid':'eaea39b6442dc4e0d08e6aa4a','dc':'us4'}};
  (function() {
     var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
    sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
  })(); 
</script>
        <link rel="stylesheet" href="/stylesheets/vendor/bootstrap-3.0.3/bootstrap.min.css">
  <link rel="stylesheet" href="/stylesheets/naphome.css" />
  <style>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</style>

  <link rel="stylesheet" href="/stylesheets/catalog.css">
      <style>
    #purchase .btn-purchase {
      background-color: #07842E;
      border: 1px solid #27ae60;
      color: white;
    }
    #purchase .btn-purchase:hover {
      background-color: #056E26;
      color: white;
    }
    #purchase .btn-default {
      color: #333;
      background-color: #FFF;
      border-color: #CCC;
      text-align: left;
      font-size: 16px;
      padding: 10px 5px 10px 0px;
    }
    .link-tools {
      border-top: 1px solid #EFEFEF;
      border-bottom: 1px solid #EFEFEF;
      border-left: none;
      border-right: none;
      margin-bottom: 10px;
      padding: 5px;
      background: #fff;;
      border-radius: 0px;
      color: #CCC;
      text-align: center;
      font-size: 12px;
    }
    #purchase .btn-purchase {
      background-color: #07842E;
      color: #FFF;
      font-size: 18px;
      /*text-transform: capitalize; */
    }
    #purchase .btn-default {
      /*text-transform: capitalize; */
    }
    #purchase .btn-purchase:hover {
      background-color: #056E26;
      color: white;
    }
    #purchase .btn-default {
      color: #333;
      background-color: #FFF;
      border-color: #CCC;
      text-align: left;
      font-size: 18px;
      padding: 10px 5px 10px 0px;
    }
    #purchase .btn-default .icon-purchase {
      color: #333;
    }
    #purchase .btn-buybulk {
      font-size: 15px;
      background-color: green;
    }
    #purchase .mynap-price {
      font-size: 24px;
      margin-left: 0px;
    }
    #purchase .icon-purchase {
      color: #FFF;
      opacity: 1;
      font-size: 20px;
      margin-right: 5px;
      margin-left: 10px;
    }
    #purchase .ebook-formats {
      color: #999;
      margin: 10px 16px 0;
    }
    div.faq-ebook {
      border: none;
      padding: 7px 0px 0px 35px;
      cursor: pointer;
    }
    div.faq-pp, div.faq-sizing {
      border: none;
      margin-top: 10px;
    }
    div.faq-preorder {
      border: none;

    } 
    div.faq-preorder a {
      cursor: pointer;
    }  
    .action-button {
      width: 100%;
      vertical-align: bottom;
      overflow: hidden;
      border-radius: 2px;
      box-shadow: 1px 1px #EFEFEF;
      margin-top: 3px;
      padding-top: 10px;
      text-align: left;
      padding-left: 20%;
      font-size: 15px;
    }
    div a.action-download:after {
      background:  url('/images/sprites_cp14.png') no-repeat 0 4px;
      content: "";
      position: absolute;
      top: 0;
      left: 10%;
      margin-left: -19px;
      width: 38px;
      height: 30px;
    }
    div a.action-read {
      position: relative;
      color: #369;
      background-color: #efefef;
      border-color: rgba(224, 224, 224, 0.66);
    }
    div a.action-read:after {
      background: url('/images/sprites_cp14.png') no-repeat 0 -64px;
      content: "";
      position: absolute;
      top: 0;
      left: 10%;
      margin-left: -19px;
      margin-top: 2px;
      width: 38px;
      height: 30px;
    }
    div a.action-add:after {
      background: url('/images/sprites_cp14.png') no-repeat 0 -130px;
      content: "";
      position: absolute;
      top: 0;
      left: 10%;
      margin-left: -19px;
      width: 38px;
      height: 30px;
    }
    div a.action-add-active:after {
      background: url('/images/sprites_cp14.png') no-repeat 0 -198px;
      content: "";
      position: absolute;
      top: 0;
      left: 10%;
      margin-left: -19px;
      width: 38px;
      height: 30px;
    }
    span.lg-purchase-hdr {
      display: block;
    }
    .img-cover150 {
      width: 100% !important;
    }
    .panel-default {
      border-color: #EFEFEF;
      box-shadow: 0px 1px 3px rgba(0, 0, 0, 0.2);
      margin-top: 35px;
      max-width: 400px;
    }
    
  

    @media (min-width: 992px) {
      .col-md-2 {
        width: 20% !important;
      }
      .col-md-5 {
        width: 50% !important;
      }
    }

    @media (max-width: 991px) {
      .col-xs-3 {
        width: 30% !important;
      }
      .md-purchase-hdr {
        display:none;
      }
      span.lg-purchase-hdr {
        display: block !important;
      }
    }

    @media (max-width: 480px) {
      div a.action-read {
        position: relative;
        padding-top: 10px;
        padding-left: 20%;
        color: #369;
        background-color: #DEEAF4;
        border-color: #D7E1E3;
      }
      div a.action-add {
        position: relative;
        padding-top: 10px;
        color: #369;
        border-color: #ECECEC;
        padding-left: 20%;
      }
      div a.action-add-active {
        position: relative;
        padding-top: 10px;
        padding-left: 20%;
        background: #fff;
      }
      .panel-default {
        margin-top: 10px;
      }
      .btn {
        white-space: normal;
      }
      .btn-purchase, .btn-default {
        padding-left: 10px;
      }
    }

    @media (max-width: 320px) {
      .col-xs-3, .col-xs-7 {
        width: 100% !important;
      }
    }
  </style>

    <style>pre { background-color: transparent !important; }</style>

              
  </head>
<body>
  
                <a name="top" id="top"></a>
<header class="visible-print-block">
  <img src="/images/hdr_3dsunandnaptxt.png" alt="The National Academies Press">
</header>
<header id="topnav">
  
  <div id="header-large">
    <div class="topnav-inner">
      <ul class="site-links">
        <li class="menu"><a href="//www.nap.edu/content/about-the-national-academies-press">ABOUT</a></li>
        <li class="menu"><a href="//www.nap.edu/content/help-with-ordering">ORDERING</a></li>
        <li class="menu"><a href="//www.nap.edu/new">NEW RELEASES</a></li>
        <li class="menu"><a href="//www.nap.edu/content/help">HELP</a></li>
      </ul>
          
      <div class="row1">
                          <div id="browsemenu">
            <button id="bbt_Btn" class="dl-trigger" type="button">
              BROWSE TOPICS<span class="icon-menu bbt-toggle" data-icon="&#xe63b;"></span>
            </button>
            <div id="bbt-menu" class="bbt-wrapper">
              <ul class="dl-menu">
                              <li><a href="//www.nap.edu/topic/276" tabindex="0">Agriculture</a></li>
                              <li><a href="//www.nap.edu/topic/277" tabindex="0">Behavioral and Social Sciences</a></li>
                              <li><a href="//www.nap.edu/topic/292" tabindex="0">Biography and Autobiography</a></li>
                              <li><a href="//www.nap.edu/topic/278" tabindex="0">Biology and Life Sciences</a></li>
                              <li><a href="//www.nap.edu/topic/279" tabindex="0">Computers and Information Technology</a></li>
                              <li><a href="//www.nap.edu/topic/280" tabindex="0">Conflict and Security Issues</a></li>
                              <li><a href="//www.nap.edu/topic/281" tabindex="0">Earth Sciences</a></li>
                              <li><a href="//www.nap.edu/topic/282" tabindex="0">Education</a></li>
                              <li><a href="//www.nap.edu/topic/283" tabindex="0">Energy and Energy Conservation</a></li>
                              <li><a href="//www.nap.edu/topic/284" tabindex="0">Engineering and Technology</a></li>
                              <li><a href="//www.nap.edu/topic/285" tabindex="0">Environment and Environmental Studies</a></li>
                              <li><a href="//www.nap.edu/topic/286" tabindex="0">Explore Science</a></li>
                              <li><a href="//www.nap.edu/topic/287" tabindex="0">Food and Nutrition</a></li>
                              <li><a href="//www.nap.edu/topic/288" tabindex="0">Health and Medicine</a></li>
                              <li><a href="//www.nap.edu/topic/289" tabindex="0">Industry and Labor</a></li>
                              <li><a href="//www.nap.edu/topic/290" tabindex="0">Math, Chemistry, and Physics</a></li>
                              <li><a href="//www.nap.edu/topic/423" tabindex="0">Policy for Science and Technology</a></li>
                              <li><a href="//www.nap.edu/topic/293" tabindex="0">Space and Aeronautics</a></li>
                              <li><a href="//www.nap.edu/topic/294" tabindex="0">Transportation</a></li>
                              <li class="separator" style="border-top: 1px solid #cecece; margin: 5px 0;"></li>
                <li>
                  <img src="/images/icon_academyscope.png" alt="" class="academyscope-icon pull-right" style="margin: 6px 4px;">
                  <a href="/academy-scope">AcademyScope</a>
                </li>
              </ul>
            </div>
          </div>
                  
        <div class="phone">
          <span class="icon-menu" data-icon="&#xe603;"> </span> 800-624-6242
        </div>
          
        <ul class="user-links">
                  <li><a href="https://www.nap.edu/login.php?page=https%3A%2F%2Fwww.nap.edu%2Fcatalog%2F24629%2Flinking-transit-agencies-and-land-use-decision-making-guidebook-for-transit-agencies" class="userOff"><span class="icon-menu" data-icon="&#xe602;"> </span> Login</a></li>
          <li><a href="https://www.nap.edu/login.php?page=https%3A%2F%2Fwww.nap.edu%2Fcatalog%2F24629%2Flinking-transit-agencies-and-land-use-decision-making-guidebook-for-transit-agencies&action=new" class="register"><span class="icon-menu" data-icon="&#xe638;"> </span> Register</a></li>
                  <li>
            <a href="https://cart.nap.edu/cart/cart.php">
              <span class="icon-menu" data-icon="&#xe639;"> </span>
              Cart             </a>
          </li>
        </ul>
          
      </div>
      <div class="clearfix"></div>
      
      <div id="naplogo_bg_big" >
        <div class="nap-logo">
          <a href="//www.nap.edu">
            <img src="/images/hdr_3dsunandnaptxt.png" alt="The National Academies Press">
          </a>
        </div>
          
                          <div id="mobilesearch">
            <div class="searchwrapper depth">
              <form class="search-form" name="QueryForm" action="//www.nap.edu/search" method="get" title="Search NAP Books">
                <input class="search-term" required placeholder="Search 8,827 books by title, topic, ISBN, or DOI" type="Text" name="term">
                <input type="image" src="/images/hdr_searchicon.png" align="top" class="mobilesubmit">
              </form>
            </div>
          </div>
              </div>
    </div>
  </div>

  <div id="header-small">
    <div class="row mobile-inner">

      <div class="mobilenav">
        <div id="mobile_menuBtn">
          <span class="icon-menu nap-menu" data-icon="&#xe600;"></span> Menu
        </div>
      </div>

      <ul class="user-links">
                  <li><a href="https://www.nap.edu/login.php?page=https%3A%2F%2Fwww.nap.edu%2Fcatalog%2F24629%2Flinking-transit-agencies-and-land-use-decision-making-guidebook-for-transit-agencies" class="userOff"><span class="icon-menu" data-icon="&#xe602;"> </span> Login</a></li>
          <li><a href="https://www.nap.edu/login.php?page=https%3A%2F%2Fwww.nap.edu%2Fcatalog%2F24629%2Flinking-transit-agencies-and-land-use-decision-making-guidebook-for-transit-agencies&action=new" class="register"><span class="icon-menu" data-icon="&#xe638;"> </span> Register</a></li>
                  <li>
            <a href="https://cart.nap.edu/cart/cart.php">
              <span class="icon-menu" data-icon="&#xe639;"> </span>
              Cart             </a>
          </li>
      </ul>

      <div class="mobile-logo">
        <div class="logo-inner">
          <a href="//www.nap.edu"><img src="/images/hdr_3dsunandnaptxt.png" alt="The National Academies Press" align="middle"></a>
        </div>
				<div class="mobile-search">
				                   <form name="QueryForm" action="//www.nap.edu/search" class="search-form">
            <input type="text" name="term" class="search-term" required placeholder="Search by title, topic, ISBN, or DOI">
            <input type="image" class="mobilesubmit" src="/images/hdr_searchicon.png" align="top">
          </form>
        				</div>
      </div>

      <div class="mobilemenu">
       
        <ul class="site-links">
          <li class="menu"><a href="//www.nap.edu/content/about-the-national-academies-press"><span class="icon-menu" data-icon="&#xe635;"></span> About</a></li>
          <li class="menu"><a href="//www.nap.edu/content/help-with-ordering"><span class="icon-menu" data-icon="&#xe603;"></span> Ordering</a></li><li class="menu"><a href="//www.nap.edu/topic/"><span class="icon-menu" data-icon="&#xe66b;"></span> Topics</a></li>
          <li class="menu"><a href="//www.nap.edu/new"><span class="icon-menu" data-icon="&#xe637;"></span> New Releases</a></li>
          <li class="menu"><a href="//www.nap.edu/content/help"><span class="icon-menu" data-icon="&#xe63c;"></span> Help</a></li>
        </ul>
      </div>

    </div>
  </div>

  <div class="clearfix"></div>

</header>    
      <div itemscope itemtype="http://schema.org/Book">
    <link itemprop="additionalType" href="http://schema.org/Product"/>

    
    <div class="heading-rows">
      <div class="container">
        <div id="titleblock-small">
                      <a class="catalog-title" href="https://www.nap.edu/read/24629">
              <span itemprop="name">Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies </span>
            </a>
                          <span class="bookyear">(<span itemprop="copyrightYear">2015</span>)</span>
                              </div>
        <br>
                  <div class="row">
          
                        <div id="cover" class="col-md-2 col-xs-3">
              <a href="https://www.nap.edu/cover/24629/450" class="cover-block" onclick="return GB_showImage('Cover Image', this.href)">
                <img class="img-responsive img-cover150" src="https://www.nap.edu/cover/24629/450" alt="Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies" itemprop="image">
                <div class="cover-zoom">
                  View larger
                </div>
              </a>
              <ul class="bookinfo list-unstyled">
                <li class="status">
                                      Status: Final Book
                                  </li>
                                  <li class="downloads">Downloads: 16</li>
                              </ul>
            </div>
          
                        <div class="col-md-5 col-xs-7">
              <div id="titleblock">
                                  <a class="catalog-title" href="https://www.nap.edu/read/24629">Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies</a>
                  <span class="catalog-subtitle">                  <span class="bookyear">(<span itemprop="copyrightYear">2015</span>)</span>          
                              </div>
            
            
                                          <div class="md-purchase-hdr">Purchase Options</div>
                <div id="purchase" class="panel panel-default">
                  <div class="panel-heading"><span class="lg-purchase-hdr">Purchase Options  </span>
                                      </div>
                  <div class="panel-body">
                                          <a href="http://www.trb.org/Main/Blurbs/173473.aspx" class="btn btn-block btn-purchase">
                        <span class="icon-purchase" data-icon="&#xe639;"></span>
                        Buy from TRB.org
                      </a>
                              
                                  
                              
                         
                  </div>
                </div>
          
              
          
                        
             
            </div>
            
             
          
                         <div id="actions" class="col-md-3 col-xs-10">
              
              <div class="link-tools">
                <a class="email-this" href="javascript:void(0)" onClick="window.open('/catalog/sendthis.php?record_id=24629','friend','directories=no,titlebar=no,toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=500,height=395');">E-mail this page <span class="glyphicon glyphicon-send icon-link"> </span></a>
                                  <a class="embed-this" data-toggle="modal" href="#" data-target="#embed-modal">Embed book widget<span class="glyphicon glyphicon-heart icon-link"></span></a>
                              </div>   
          
              <div class="book-actions">
                                  <a href="https://www.nap.edu/login.php?record_id=24629&amp;page=https%3A%2F%2Fwww.nap.edu%2Fdownload%2F24629" class="btn btn-primary action-button action-download">Download Free PDF</a>
                                                  <a href="https://www.nap.edu/read/24629" class="btn btn-default action-button action-read">Read Online</a>
                                               </div>
            </div>
                        
               <!-- Modal for embed book widget -->
               <div class="modal fade fade" id="embed-modal" tabindex="-1" role="dialog" aria-labelledby="embedmodalLabel" aria-hidden="true">
                 <div class="modal-dialog" >
                   <div class="modal-content">
                     <div class="modal-header">
                       <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                       <h4>Embed Book Widget</h4>
                     </div>
                     <div class="modal-body">
                       <div class="embed-preview">
                         <iframe width="250" height="350" src="//www.nap.edu/widget/24629" frameborder="0" scrolling="no"></iframe>
                       </div>
                       <p class="embed-text">Copy the HTML code below to embed this book in your own blog, website, or application.</p>
                       <textarea class="embed-code form-control" noresize></textarea>
                       <div class="embed-size">
                         <div class="embed-label">Custom Size:</div>
                         <div class="embed-width">
                           <input type="number" id="embed-width-input" class="form-control embed-width-input" value="250" min="250" max="1000" step="50">
                         </div>
                         <div class="embed-x">&times;</div>
                         <div class="embed-height">
                           <input type="number" id="embed-height-input" class="form-control embed-height-input" value="350" min="350" max="500" step="50">
                         </div>
                       </div>
                       <div class="clearfix"></div>
                     </div>
                  </div>
                </div>
              </div>
          
             <!-- Modal - What is a prepub? -->
             <div class="modal fade" id="pp-modal" tabindex="-1" role="dialog" aria-labelledby="ppModalLabel" aria-hidden="true">
              <div class="modal-dialog">
                <div class="modal-content">
                  <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
                    <h4 class="modal-title">What is a prepublication?</h4>
                  </div>
                  <div class="modal-body">
                    <img src="/images/icon_prepubprocess.png" alt="What is a prepublication image" border="0" class="img-responsive">
                    <p>An uncorrected copy, or prepublication, is an uncorrected proof of the book. We publish prepublications to facilitate timely access to the committee's findings.</p>
                                      </div>
                  <div class="modal-footer">
                    <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                  </div>
                </div>
              </div>
            </div>
            <!-- / prepub modal -->
          
            <!-- Modal - What happens when I preorder? -->
            <div class="modal fade" id="po-modal" tabindex="-1" role="dialog" aria-labelledby="poModalLabel" aria-hidden="true">
              <div class="modal-dialog">
                <div class="modal-content">
                  <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
                    <h4 class="modal-title">What happens when I pre-order?</h4>
                  </div>
                  <div class="modal-body">
                    <p>The final version of this book has not been published yet. You can pre-order a copy of the book and we will send it to you when it becomes available.  We will not charge you for the book until it ships. Pricing for a pre-ordered book is estimated and subject to change. All backorders will be released at the final established price. As a courtesy, if the price increases by more than $3.00 we will notify you.<br><br> If the price decreases, we will simply charge the lower price.<br><br>Applicable discounts will be extended.</p>
                  </div>
                  <div class="modal-footer">
                    <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                  </div>
                </div>
              </div>
            </div>
            <!-- / preorder modal -->

           <!-- Modal - What is an Ebook? -->
            <div class="modal fade" id="ebook-modal" tabindex="-1" role="dialog" aria-labelledby="ppModalLabel" aria-hidden="true">
              <div class="modal-dialog">
                <div class="modal-content">
                  <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
                    <h4 class="modal-title">Downloading and Using eBooks from NAP</h4>
                  </div>
                  <div class="modal-body">
                    <h4>What is an eBook?</h4>
                    <p>An ebook is one of two file formats that are intended to be used with e-reader devices and apps such as Amazon Kindle or Apple iBooks.</p>
                    <h4>Why is an eBook better than a PDF?</h4>
                    <p>A PDF is a digital representation of the print book, so while it can be loaded into most e-reader programs, it doesn't allow for resizable text or advanced, interactive functionality. The eBook is optimized for e-reader devices and apps, which means that it offers a much better digital reading experience than a PDF, including resizable text and interactive features (when available).</p>
                    <h4>Where do I get eBook files?</h4>
                    <p>eBook files are now available for a large number of reports on the NAP.edu website. If an eBook is available, you'll see the option to purchase it on the book page.</p>
                    <p><a href="/content/download-and-using-ebooks-from-nap" target="_blank">View more FAQ's about Ebooks</a></p>
                  </div>
                  <div class="modal-footer">
                    <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                  </div>
                </div>
              </div>
            </div>
            <!-- / ebook modal -->
          
          </div>  
                      </div>
    </div>
    
    <div class="container">
      <div class="tabs-row row">
        <ul class="nav nav-tabs visible-md visible-lg">
          <li class="active"><a href="#overview" data-toggle="tab">Overview</a></li>
                      <li><a href="#toc" data-toggle="tab">Contents</a></li>
                                                                        <li><a href="#stats" data-toggle="tab">Stats</a></li>
                    <div class="clearfix"></div>
        </ul>
      </div>
    </div>
    
    <div class="tab-content-rows">
      <div class="container">
        <div class="tab-content"><div class="mobile-tab visible-sm visible-xs" data-target="#overview"><span class="caret"></span> Overview</div>
                    <div id="overview" class="tab-pane fade in active">
    
                
                       
                          <h3><span class="icon-heading" data-icon="&#xe6a8;"></span> Contributors</h3>
              <div class="book-author" itemprop="author">
                                  National Academies of Sciences, Engineering, and Medicine; <a href="/author/TRB">Transportation Research Board</a>; <a href="/author/TCRP">Transit Cooperative Research Program</a>; Brian McMahon; Ella Claney; G. B. Arrington; Robert Cervero; Jeff Wood
                              </div>
                
                          <h3><span class="icon-heading" data-icon="&#xe6ad;"></span> Description</h3>
              <div class="book-description" itemprop="description"><p>TRB’s Transit Cooperative Research Program (TCRP) Report 182: Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies is designed to help transit agencies better address the connections among transit, land use planning, and development decision making.</p>
<p>The report addresses improved transit and land use decision making by providing transit agencies with the tools that may help them become more effective at the decision-making table. The tools, which build on successful transit and land use decision-making experiences throughout the United States, can help transit agencies self-assess their readiness to participate effectively in the land use decision-making process and help improve their interactions with key stakeholders in the process, including local governments and developers.</p>
</div>
                
                          <h3><span class="icon-heading" data-icon="&#xe66b;"></span> Topics</h3>
              <ul class="book-topics">
                                                    <li><a href="/topic/446">
                                          <span itemprop="about">Transportation</span>
                                                              &mdash; Administration and Management
                                      </a></li>
                                                    <li><a href="/topic/442">
                                          Transportation
                                                              &mdash; Planning and Forecasting
                                      </a></li>
                                                    <li><a href="/topic/443">
                                          Transportation
                                                              &mdash; Public Transportation
                                      </a></li>
                              </ul>
            
                          <h3>Publication Info</h3>
                              <span itemprop="numberOfPages">137</span> pages 
                             |                               8.5 x 11
                            <br>                                            DOI: <a href="https://doi.org/10.17226/24629">10.17226/24629</a> <br>
                              
          </div>
    
          
                      <div class="mobile-tab visible-sm visible-xs" data-target="#toc"><span class="caret"></span> Contents</div>
                              <div id="toc" class="tab-pane fade">
              <div class=" graysearchouter">
    <form class="search-form" role="form" action="//www.nap.edu/booksearch.php" method="GET" title="Search NAP Books">
      <input type="hidden" name="record_id" value="24629">
      <input type="hidden" name="booksearch" value="1">
      <div class="searchinput">
        <label class="sr-only" for="inputsearch">Search Inside This Book</label>
        <input type="text" name="term" id="inputsearch" placeholder="Search Inside This Book" required>
        <button type="submit" class="btn-blueflat btn-searchhome hide-xs">
          <span class="icon-menu icon-search" data-icon="&#xe6b6;"> </span>
          <span class="hidden-xxs">SEARCH</span>
        </button>
      </div>
      <div class="clearfix"></div>
    </form>
  </div>

            <table class="table">
              <thead>
                <tr>
                  <th><h3>Table of Contents</h3></th>
                  <th class="key-chapskim" colspan="2"><span class="glyphicon glyphicon-eye-open icon-skim"> </span> skim chapter</th>
                </tr>
              </thead>
              <tbody>
                                                                      <tr>
                    <td class="chapter-name"><a href="https://www.nap.edu/read/24629/chapter/1">Front Matter</a></td>
                    <td class="chapter-page-range">i-ix</td>
                    <td class="chapter-skim">
                      <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24629&chap=i-ix" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                    </td>
                  </tr>
                                                                      <tr>
                    <td class="chapter-name"><a href="https://www.nap.edu/read/24629/chapter/2">Summary</a></td>
                    <td class="chapter-page-range">1-3</td>
                    <td class="chapter-skim">
                      <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24629&chap=1-3" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                    </td>
                  </tr>
                                                                      <tr>
                    <td class="chapter-name"><a href="https://www.nap.edu/read/24629/chapter/3">Chapter 1 - Introduction</a></td>
                    <td class="chapter-page-range">4-6</td>
                    <td class="chapter-skim">
                      <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24629&chap=4-6" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                    </td>
                  </tr>
                                                                      <tr>
                    <td class="chapter-name"><a href="https://www.nap.edu/read/24629/chapter/4">Chapter 2 - Preconditions for Success</a></td>
                    <td class="chapter-page-range">7-11</td>
                    <td class="chapter-skim">
                      <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24629&chap=7-11" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                    </td>
                  </tr>
                                                                      <tr>
                    <td class="chapter-name"><a href="https://www.nap.edu/read/24629/chapter/5">Chapter 3 - The Self-Evaluation Process</a></td>
                    <td class="chapter-page-range">12-21</td>
                    <td class="chapter-skim">
                      <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24629&chap=12-21" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                    </td>
                  </tr>
                                                                      <tr>
                    <td class="chapter-name"><a href="https://www.nap.edu/read/24629/chapter/6">Chapter 4 - Building a Transit-Supportive Community</a></td>
                    <td class="chapter-page-range">22-32</td>
                    <td class="chapter-skim">
                      <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24629&chap=22-32" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                    </td>
                  </tr>
                                                                      <tr>
                    <td class="chapter-name"><a href="https://www.nap.edu/read/24629/chapter/7">Chapter 5 - Case Studies</a></td>
                    <td class="chapter-page-range">33-41</td>
                    <td class="chapter-skim">
                      <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24629&chap=33-41" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                    </td>
                  </tr>
                                                                      <tr>
                    <td class="chapter-name"><a href="https://www.nap.edu/read/24629/chapter/8">Chapter 6 - Key Partners</a></td>
                    <td class="chapter-page-range">42-49</td>
                    <td class="chapter-skim">
                      <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24629&chap=42-49" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                    </td>
                  </tr>
                                                                      <tr>
                    <td class="chapter-name"><a href="https://www.nap.edu/read/24629/chapter/9">Chapter 7 - Planning Processes</a></td>
                    <td class="chapter-page-range">50-70</td>
                    <td class="chapter-skim">
                      <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24629&chap=50-70" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                    </td>
                  </tr>
                                                                      <tr>
                    <td class="chapter-name"><a href="https://www.nap.edu/read/24629/chapter/10">Bibliography</a></td>
                    <td class="chapter-page-range">71-74</td>
                    <td class="chapter-skim">
                      <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24629&chap=71-74" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                    </td>
                  </tr>
                                                                      <tr>
                    <td class="chapter-name"><a href="https://www.nap.edu/read/24629/chapter/11">Appendix A - Impact of the 5 Ds on Transit Ridership</a></td>
                    <td class="chapter-page-range">75-80</td>
                    <td class="chapter-skim">
                      <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24629&chap=75-80" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                    </td>
                  </tr>
                                                                      <tr>
                    <td class="chapter-name"><a href="https://www.nap.edu/read/24629/chapter/12">Appendix B - Distributed Survey</a></td>
                    <td class="chapter-page-range">81-102</td>
                    <td class="chapter-skim">
                      <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24629&chap=81-102" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                    </td>
                  </tr>
                                                                      <tr>
                    <td class="chapter-name"><a href="https://www.nap.edu/read/24629/chapter/13">Appendix C - Case Studies</a></td>
                    <td class="chapter-page-range">103-120</td>
                    <td class="chapter-skim">
                      <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24629&chap=103-120" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                    </td>
                  </tr>
                                                                      <tr>
                    <td class="chapter-name"><a href="https://www.nap.edu/read/24629/chapter/14">Endnotes</a></td>
                    <td class="chapter-page-range">121-126</td>
                    <td class="chapter-skim">
                      <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24629&chap=121-126" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                    </td>
                  </tr>
                              </tbody>
            </table>
          </div>
      
                              <div id="resources" class="tab-pane fade">
    
                
                
                
                
                
          </div>
    
                              <div id="multimedia" class="tab-pane fade">
    
                
                      </div>
    
          
          
                      <div class="mobile-tab visible-sm visible-xs" data-target="#stats"><span class="caret"></span> Stats</div>
            <div id="stats" class="tab-pane fade">
              <p class="alert alert-info"><img src="/images/loading.gif" style="padding-right: 15px;">Loading stats for <em>Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies</em>...</p>
            </div>
              
        </div>
      </div>
    </div>
    
    <div id="related-books-rows" class="container ft">
      <p class="alert alert-info">Finding similar items... <img src="/images/loading.gif" class="pull-right"></p>
    </div>

  </div>

                
<a href="#" class="back-to-top"><span class="icon-menu" data-icon="&#xe760;"> </span></a>
 
<div id="fixedfooter" style="max-width: 100%; margin: 0 auto;">
  <footer id="global-footer" class="global-footer" > <a name="ftr_menu"></a> 
    
    <section class="full-width-top">
      <div class="footer13_top"><a href="#top">Back to top</a></div>
    </section>
    <div class="full-width-wrapper">
      <section class="footer-section">
        <h6>NAP Quick Links</h6>
        <ul>
          <li><a href="//www.nap.edu/">Home</a></li>
          <li><a href="//www.nap.edu/content/about-the-national-academies-press">About</a></li>
          <li><a href="//www.nap.edu/gifts">Gifts & Apparel</a></li>
          <li><a href="http://notes.nap.edu/">Notes from NAP</a></li>
          <li><a href="//www.nap.edu/collection">Searchable Collections</a></li>

        </ul>
        <h6>Browse</h6>
          <ul>
            <li><a href="//www.nap.edu/topic">Browse by Topic</a></li>
            <li><a href="//www.nap.edu/new">Browse New Releases</a></li>
            <li><a href="//www.nap.edu/author">Browse by Division</a></li>
            <li><a href="//www.nap.edu/academy-scope">Browse with AcademyScope</a></li>
          </ul>
      </section>
       
      <section class="footer-section">
        <h6>NAP Help</h6>
        <ul>
          <li><a href="//www.nap.edu/content/contact-customer-service">Contact Customer Service</a></li>         
        </ul>
        <h6>Using NAP.edu</h6>
        <ul>
          <li><a href="//www.nap.edu/content/searching-nap-publications">Tips for Searching</a> </li>
          <li><a href="//www.nap.edu/content/using-mynap">Help With MyNAP</a></li>
          <li><a href="//www.nap.edu/content/about-pdfs">Downloading and Reading PDFs</a> </li>
        </ul>
        <h6>Ordering</h6>
        <ul class="ordering">
          <li><a href="//www.nap.edu/content/help-with-ordering">Placing an Order</a></li>
          <li><a href="//www.nap.edu/content/returns">Returning a Book</a></li>
          <li><a href="//www.nap.edu/content/shipping-and-handling-options">Shipping and Handling Options</a> </li>
        </ul>
      </section>

      <section class="footer-section" >
        <h6>Information</h6>
        <ul>
          <li><a href="//www.nap.edu/content/help-with-discounts">Discounts</a></li>
          <li><a href="//www.nap.edu/content/information-for-book-trade-customers">Book Trade Customers</a></li>
          <li><a href="//www.nap.edu/content/request-rights-and-permissions">Rights and Permissions</a></li>
          <li><a href="//www.nap.edu/content/international-ordering-and-distribution">International Ordering and Distribution</a></li>
          <li><a href="//www.nap.edu/content/translation-rights">Translation Rights</a></li>
        </ul>
      </section>

      <section class="footer-section far-right">
        <h6>Connect with NAP</h6>
        <ul>
          <li class="footer13_email"><a href="/updates">E-mail Updates</a></li>
          <li class="footer13_fb"><a href="https://www.facebook.com/nationalacademies">Facebook</a></li>
          <li class="footer13_tw"><a href="https://twitter.com/theNASEM">Twitter</a></li>
          <li class="footer13_gp"><a href="https://plus.google.com/111471144526792699277/">Google Plus</a></li>
          <li class="footer13_rss"><a href="http://feeds.nap.edu/nap/new">RSS</a></li>
          <li class="footer13_pod"><a href="http://media.nap.edu/podcasts/">Podcasts</a></li>
          <li class="footer13_more"><a href="//www.nap.edu/content/about/connect.html">More</a></li>
        </ul>
      </section>
      <br clear="all" />

    </div>
   
    <section class="full-width">
      <br />
    <a href="http://www.nas.edu" title="The National Academies of Sciences, Engineering, and Medicine" target="_blank">
		<img src="/images/footer_naid.png" border="0" alt="The National Academies of Sciences, Engineering, and Medicine" style="max-width: 100%"></a> 
    
     <br clear="all">
      500 Fifth St. N.W. | 
      Washington, D.C. 20001<br>
      <br>
      Copyright &copy; 2016 National Academy of Sciences. All rights reserved.<br>
      <a href="http://www.national-academies.org/legal/">Terms of Use and Privacy Statement</a><br>
    </section>
  </footer>
</div>

<script src="//www.nap.edu/includes/js/jquery.dlmenu.js"></script>
<script src="//www.nap.edu/includes/js/jquery.placeholder.js"></script>

<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<script>
  if (typeof $.placeholder === 'function') {
    $('input[placeholder]').placeholder();    
  }

  $('#bbt_Btn').on('click', function() { 
    $('.bbt-wrapper').slideToggle("slow");
  });

  $('#mobile_menuBtn').on('click', function() {
    $('.mobilemenu').slideToggle('slow');
    $('.mobilesearch, .mobileuser').slideUp();
  });

  // Simplification of Barebones Lightbox Template
  // by Kyle Schaeffer - kyleschaeffer.com
  function lightbox(content) {
    if ($('#lightbox').size() === 0) {
      $('<div id="lightbox"/><div id="lightbox-shadow"/>')
        .appendTo('body');
    }
    $('#lightbox').empty().append(content);
    $('#lightbox, #lightbox-shadow').fadeIn();
  }
  function closeLightbox() {
    $('#lightbox, #lightbox-shadow').fadeOut(function() {
      $('lightbox').empty();
    });
    return false;
  }

  // Wrapper for all the places that call GB_showImage
  // in their onclick attribute
  function GB_showImage(title, image) {
    lightbox('<img src="' + image + '"/>');
    $('#lightbox, #lightbox-shadow').on('click', closeLightbox);
    return false;
  }

  // Save to MyNAP handler
  $('a.saveit').one('click', function(e) {
    e.preventDefault();
    $.getJSON('/napsave.php', {
        type: 'shelf', 
        r: $(this).data('recordid')
      }, function(response) {
        $(e.target)
          .toggleClass('saveit saveit_active')
          .attr('href', '/mynap.php')
          .text('Added to Bookshelf');
    });
  });

  // Back To Top control
  $(function() {
    var offset = 220;
    var duration = 500;
    $(window).scroll(function() {
      if ($(this).scrollTop() > offset) {
        $('.back-to-top').fadeIn(duration);
      } else {
        $('.back-to-top').fadeOut(duration);
      }
    });
    $('.back-to-top').on('click', function(event) {
      event.preventDefault();
      $('html, body').animate({scrollTop: 0}, duration);
      return false;
    });
  });
</script>    
      <script src="/vendor/bootstrap/3.1.1/bootstrap.min.js"></script>
  <script src="/includes/js/jquery.dotdotdot.min.js" type="text/javascript"></script>
  <script src="//code.highcharts.com/highcharts.js"></script>
  <script src="//code.highcharts.com/maps/modules/map.js"></script>
  <script src="//code.highcharts.com/mapdata/custom/world.js"></script>
  <script>

    // function trackEvent(category, action, label) {
    //   console.log(category, action, label);
    // }

    $('.merchpurch select').on('change', function() {
      $(this).siblings('button').prop('disabled', $(this).val() == '');
    });

    $('#related-books-rows').load('rows', function() {
      $('.truncate').dotdotdot({
        watch: true,
        lastCharacter: {
          remove: [' ', ',', ';', '.', '!', '?']
        }
      });
    });

    if ( $('.book-description').children().length > 1 ) {
      $('.book-description').children(':gt(0)').hide();
      $('.book-description').children(':first').after('<a href="#" class="readmore">[read full description]</a>');
      $('.book-description a.readmore').on('click', function(e) {
        e.preventDefault();
        $('.book-description').children(':gt(0)').fadeIn();
        $('.book-description a.readmore').remove();
        trackEvent('catalog', 'description', 'show');
      });
    }

    $('.status-popover, [data-content]').popover({
      trigger: 'hover',
      container: 'body'
    });

    $('.nav-tabs [href="#stats"]').one('shown.bs.tab', function(e) {
      $('#stats').load('/catalog/24629/stats');
    });

    $('.mobile-tab[data-target="#stats"]').one('click', function(e) {
      $('#stats').load('/catalog/24629/stats');
    });

    function openDefaultTab() {
      var hash = window.location.hash;
      var tabs = $('.nav-tabs>li>a').map(function() { return $(this).attr('href'); }).get();
      var index = tabs.indexOf(hash);
      if (index > 0) {
        $('.nav-tabs>li>a').eq(index).tab('show');
      }
    }
    openDefaultTab();

    $('.nav-tabs [data-toggle=tab]').one('shown.bs.tab', function() {
      var $target = $($(this).attr('href'));
      $target.find('iframe').attr('src', function(i, val) { return val; });
    });

    $('.nav-tabs [data-toggle=tab]').on('show.bs.tab', function(e) {
      trackEvent('catalog', 'tab', $(this).text());
      var target = $(this).attr('href');
      $('.mobile-tab[data-target="' + target + '"]').toggleClass('active');
    });

    $('.mobile-tab').on('click', function(e) {
      trackEvent('catalog', 'mobile-tab', $(this).text());
      e.preventDefault();
      var target = $(this).data('target');
      $(target).css({'opacity': 1}).toggle();
      $(this).toggleClass('active');
    });

    // Save to MyNAP handler
    $('a.action-add').one('click', function(e) {
      e.preventDefault();
      $.getJSON('/napsave.php', {
          type: 'shelf', 
          r: $(this).data('recordid')
        }, function(response) {
          $(e.target)
            .toggleClass('action-add action-add-active')
            .attr('href', '/mynap')
            .text('Added to Bookshelf');
          trackEvent('catalog', 'shelf', $(e.target).data('recordid'));
      });
    });

    $("[id$='modal']").on('show.bs.modal', function() {
      trackEvent('catalog', 'modal', $(this).attr('id'));
    }).on('hide.bs.modal', function() {
      trackEvent('catalog', 'modal', $(this).attr('id'));
    });

    $('.citation-formats a').on('click', function() {
      trackEvent('catalog', 'citation', $(this).text());
    });

    $('.email-this').on('click', function() {
      trackEvent('catalog', 'email', '24629');
    });

    $('.cover-block').on('click', function() {
      trackEvent('catalog', 'cover', 'show');
    });

    $('#related-books-rows').on('click', '.book-row a', function() {
      trackEvent('catalog', 'rows', $(this).closest('.book-row').data('title'));
    });

    $('#purchase .panel-heading a').on('click', function() {
      trackEvent('catalog', 'mynap', $(this).text());
    });

    /**
     * Allow the user to customize the width and height of the widget,
     * but constrain the values to sizes that don't look bad.
     */
    Math.clamp = function(value, min, max) {
      return Math.max(min, Math.min(max, value));
    };
    updateEmbedCode = function(width, height) {
      width = width || 250;
      height = height || 350;
      var html = '<iframe width="' + width + '" height="' + height + '" '
        + 'src="//www.nap.edu/widget/24629" '
        + 'frameborder="0" scrolling="no"></iframe>';
      $('#embed-modal textarea.embed-code').val(html);
      $('#embed-modal .embed-preview iframe').width(width).height(height);
      $('#embed-modal .modal-dialog').width(width + 40);
      return true;
    };
    updateEmbedCode();
    $('#embed-modal input').on('change keyup', function() {
      var w = Math.clamp($('#embed-modal input.embed-width-input').val(), 250, 1000),
          h = Math.clamp($('#embed-modal input.embed-height-input').val(), 350, 500);
      updateEmbedCode(w, h);
    });

    $('#embed-modal textarea.embed-code').on('click focus', function() {
      $(this).select();
      trackEvent('embed', 'focus');
    });
  </script>

    
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=napdigops"></script> 
  <script type="text/javascript">
    addthis.layers({
      'theme' : 'transparent',
      'share' : {
        'position' : 'left',
        'numPreferredServices' : 4,
        'services': 'facebook,twitter,linkedin,email,more'
      },
      'responsive' : {
        'maxWidth': '1210px'
      } 
    });
  </script> 

  <script>
  var addthis_share = {
    url: 'nap.edu/24629',
    title: 'Linking Transit Agencies and Land Use Decision Making: Guidebook for Transit Agencies',
    
      templates: {
        twitter: '{{title}} | {{url}} via @theNASEM'
      }
    
  };
  </script>

          <!-- 144.171.20.100 -->
    
  </body>
</html>