<!doctype html>
<html lang="en">
<head>
  
    <meta charset="UTF-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <title>Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies | The National Academies Press</title>
    
                <meta name="DC.creator" content="National Academies of Sciences, Engineering, and Medicine">
                <meta name="DC.identifier" content="doi:10.17226/24820">
                <meta name="DC.issued" content="2017-06-15">
                <meta name="DC.title" content="Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies">
                <meta name="article:publisher" content="https://www.facebook.com/NationalAcademiesPress">
                <meta name="citation_author" content="National Academies of Sciences, Engineering, and Medicine">
                <meta name="citation_doi" content="10.17226/24820">
                <meta name="citation_pdf_url" content="https://www.nap.edu/download/24820">
                <meta name="citation_publication_date" content="2017/06/15">
                <meta name="citation_title" content="Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies">
                <meta name="description" content="Download a PDF of &quot;Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies&quot; by the National Academies of Sciences, Engineering, and Medicine for free. Description: TRB&#039;s Transit Cooperative Research Program (TCRP) TCRP Web-Only Document 69: Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies supplements TCRP Research Report 192: Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Guidebook on Planning and Managing Park-and-Ride. TCRP Report 192 provides approaches to managing park-and-ride facilities, from developing the park-and-ride concept for a community to day-to-day management. Key themes include design, implementation, operations, and maintenance of these facilities.">
                <meta name="og:description" content="TRB&#039;s Transit Cooperative Research Program (TCRP) TCRP Web-Only Document 69: Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies supplements TCRP Research Report 192: Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Guidebook on Planning and Managing Park-and-Ride. TCRP Report 192 provides approaches to managing park-and-ride facilities, from developing the park-and-ride concept for a community to day-to-day management. Key themes include design, implementation, operations, and maintenance of these facilities.">
                <meta name="og:image" content="https://www.nap.edu/cover/24820/450">
                <meta name="og:site_name" content="The National Academies Press">
                <meta name="og:title" content="Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies">
                <meta name="og:type" content="book">
                <meta name="og:url" content="https://www.nap.edu/catalog/24820/decision-making-toolbox-to-plan-and-manage-park-and-ride-facilities-for-public-transportation-research-report-and-transit-agency-case-studies">
                <meta name="prism.doi" content="10.17226/24820">
                <meta name="twitter:card" content="summary">
                <meta name="twitter:description" content="TRB&#039;s Transit Cooperative Research Program (TCRP) TCRP Web-Only Document 69: Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies supplements TCRP Research Report 192: Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Guidebook on Planning and Managing Park-and-Ride. TCRP Report 192 provides approaches to managing park-and-ride facilities, from developing the park-and-ride concept for a community to day-to-day management. Key themes include design, implementation, operations, and maintenance of these facilities.">
                <meta name="twitter:image:height" content="675">
                <meta name="twitter:image:src" content="https://www.nap.edu/cover/24820/450">
                <meta name="twitter:image:width" content="450">
                <meta name="twitter:site" content="@theNASEM">
                <meta name="twitter:title" content="Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies">
                <meta name="twitter:url" content="https://www.nap.edu/catalog/24820/decision-making-toolbox-to-plan-and-manage-park-and-ride-facilities-for-public-transportation-research-report-and-transit-agency-case-studies">
                  <link rel="canonical" href="https://www.nap.edu/catalog/24820/decision-making-toolbox-to-plan-and-manage-park-and-ride-facilities-for-public-transportation-research-report-and-transit-agency-case-studies">
    
    
      <script>
  if (document.location.hostname.search(/nap\.edu$/) < 0) {
    url = "http://www.na" + "p.edu" + document.location.pathname + document.location.search
    document.location.replace(url);
  }
</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>

<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="/includes/js/svg4everybody.ie8.min.js"></script>
<![endif]-->
<meta name="alexaVerifyID" content="02J2SepmgvpkhVXcfeE98cX3HKs" />

<link href="//www.nap.edu/stylesheets/topnav-lite.css" rel="stylesheet" type="text/css" />
<link href="//www.nap.edu/stylesheets/component.css" rel="stylesheet" type="text/css" />

<!--[if gte IE 5]> <style type="text/css"> #blanket {filter:alpha(opacity=65);}</style><![endif]-->

<!-- MC Goal Tracking -->
<script type="text/javascript">
  var $mcGoal = {'settings':{'uuid':'eaea39b6442dc4e0d08e6aa4a','dc':'us4'}};
  (function() {
     var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
    sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
  })(); 
</script>          <!-- Data Layer -->
<script> window.dataLayer = window.dataLayer || [];dataLayer.push({ 
	'pageTitle'		: "Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies",
	'bookID' 		: "24820",
	'bookTitle' 	: "Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies",
	'bookTopic'		: "Transportation",
	'bookDivision'	: "TRB",
	'loginStatus' 	: "guest",  
	'form' 		: "subscribe", 
});
</script>

		      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N9MJ23');</script>
        <!--Optimize with GTM and GA includes page-->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',4000,
{'GTM-PXVRTFR':true});
</script>
<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-2382644-4', 'auto');  // Update tracker settings 
	ga('require', 'GTM-PXVRTFR');           // Add this line
</script> 
        <link rel="stylesheet" href="/stylesheets/vendor/bootstrap-3.0.3/bootstrap.min.css">
  <link rel="stylesheet" href="/stylesheets/naphome.css" />
  <style>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</style>

  <link rel="stylesheet" href="/stylesheets/catalog.css">
      <style>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</style>

    <style>pre { background-color: transparent !important; }</style>

              
  </head>
<body>
    <!-- Google Tag Manager (nos cript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N9MJ23"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  
                <a name="top" id="top"></a>
<a href="#content" class="sr-only sr-only-focusable">Skip to main content</a>
<header id="topnav">

<div class="row">



  
  <div id="header-large">
    <div class="topnav-inner">
	<div class="row-1">
	<div class="nasemlogo">
<a href="//www.nap.edu/index.html"><img src="/images/hdr/nasem-nas-logo.png" class="img-responsive" alt="The National Academies of Sciences, Engineering, and Medicine"></a>
</div>

<div class="naplogo">
<a href="//www.nap.edu/index.html"><img src="/images/hdr/nasem-nap-textlogo.png" class="img-responsive" alt="The National Academies Press"></a>
</div>
      
          </div>
		  </div>
		  
		  
      <div class="row-2">
	  
	   <div class="topnav-inner">
	  
	  <nav id="sitelinks-wide" class="visible-1295px">
				
				
					
						
					<a href="//www.nap.edu/content/about-the-national-academies-press" class="site-links">About</a>
						<a href="//www.nap.edu/content/help-with-ordering" class="site-links">Ordering Information</a>
						
						
						<a href="//www.nap.edu/new"  class="site-links">New Releases</a>
				
						<ul>
					
					<li>
						<a href="//www.nap.edu/author/" style="color: white;"><span class="icon-menu" data-icon="&#xe6a8;"> </span>  Browse by Division <span class="icon-menu" data-icon="&#xe895;"> </span></a>
						<ul class="fallback">
						<li></li>
														
                        <li><a href="/author/DBASSE">Division of Behavioral and Social Sciences and Education</a></li>
						
                      							
                        <li><a href="/author/DELS">Division on Earth and Life Studies</a></li>
						
                      							
                        <li><a href="/author/DEPS">Division on Engineering and Physical Sciences</a></li>
						
                      							
                        <li><a href="/author/GRP">Gulf Research Program</a></li>
						
                      							
                        <li><a href="/author/HMD">Health and Medicine Division</a></li>
						
                      							
                        <li><a href="/author/NAE">National Academy of Engineering</a></li>
						
                      							
                        <li><a href="/author/PGA">Policy and Global Affairs</a></li>
						
                      							
                        <li><a href="/author/TRB">Transportation Research Board</a></li>
						
                      							
                       
						
                                      
						</ul>
					</li>
					
					
					 
				</ul>
					 <ul>
					        					<li>
						<a href="//www.nap.edu/topic/" style="color: white;"><span class="icon-menu" data-icon="&#xe66a;"> </span>  Browse by Topic <span class="icon-menu" data-icon="&#xe895;"> </span></a>
						<ul class="fallback">
							                <li><a href="//www.nap.edu/topic/276" tabindex="0">Agriculture</a></li>
                              <li><a href="//www.nap.edu/topic/277" tabindex="0">Behavioral and Social Sciences</a></li>
                              <li><a href="//www.nap.edu/topic/292" tabindex="0">Biography and Autobiography</a></li>
                              <li><a href="//www.nap.edu/topic/278" tabindex="0">Biology and Life Sciences</a></li>
                              <li><a href="//www.nap.edu/topic/279" tabindex="0">Computers and Information Technology</a></li>
                              <li><a href="//www.nap.edu/topic/280" tabindex="0">Conflict and Security Issues</a></li>
                              <li><a href="//www.nap.edu/topic/281" tabindex="0">Earth Sciences</a></li>
                              <li><a href="//www.nap.edu/topic/282" tabindex="0">Education</a></li>
                              <li><a href="//www.nap.edu/topic/283" tabindex="0">Energy and Energy Conservation</a></li>
                              <li><a href="//www.nap.edu/topic/284" tabindex="0">Engineering and Technology</a></li>
                              <li><a href="//www.nap.edu/topic/285" tabindex="0">Environment and Environmental Studies</a></li>
                              <li><a href="//www.nap.edu/topic/287" tabindex="0">Food and Nutrition</a></li>
                              <li><a href="//www.nap.edu/topic/288" tabindex="0">Health and Medicine</a></li>
                              <li><a href="//www.nap.edu/topic/289" tabindex="0">Industry and Labor</a></li>
                              <li><a href="//www.nap.edu/topic/290" tabindex="0">Math, Chemistry, and Physics</a></li>
                              <li><a href="//www.nap.edu/topic/423" tabindex="0">Policy for Science and Technology</a></li>
                              <li><a href="//www.nap.edu/topic/293" tabindex="0">Space and Aeronautics</a></li>
                              <li><a href="//www.nap.edu/topic/294" tabindex="0">Transportation</a></li>
                            
                <li style="border-top: 1px solid #cecece; margin: 5px 0;">
                  <img src="/images/icon_academyscope.png" alt="" class="academyscope-icon pull-right" style="margin: 6px 4px;">
                  <a href="/academy-scope">AcademyScope</a>
                </li>
						</ul>
					</li>
					 					
					 
				</ul>
			</nav>
	  
	   <nav id="sitelinks" class="hidden-1294px">
				<ul>
				
					<li>
						<span class="sitenonlink"><span class="icon-menu" data-icon="&#xe859;"> </span> Menu</span>
						<ul class="fallback">
						<li><a href="//www.nap.edu">NAP Home</a></li>
						<li><a href="//www.nap.edu/content/about-the-national-academies-press">About</a></li>
						<li><a href="//www.nap.edu/content/help-with-ordering">Ordering Information</a></li>
						<li><a href="//www.nap.edu/new">New Releases</a></li>
						<li><a href="//www.nap.edu/author">Browse by Division</a></li>
						</ul>
					</li>
					
					 
					  
					  
					        					<li>
						<a href="//www.nap.edu/topic/" style="color: white;"><span class="icon-menu" data-icon="&#xe66a;"> </span>  Browse Topics <span class="icon-menu" data-icon="&#xe895;"> </span></a>
						<ul class="fallback">
							                <li><a href="//www.nap.edu/topic/276" tabindex="0">Agriculture</a></li>
                              <li><a href="//www.nap.edu/topic/277" tabindex="0">Behavioral and Social Sciences</a></li>
                              <li><a href="//www.nap.edu/topic/292" tabindex="0">Biography and Autobiography</a></li>
                              <li><a href="//www.nap.edu/topic/278" tabindex="0">Biology and Life Sciences</a></li>
                              <li><a href="//www.nap.edu/topic/279" tabindex="0">Computers and Information Technology</a></li>
                              <li><a href="//www.nap.edu/topic/280" tabindex="0">Conflict and Security Issues</a></li>
                              <li><a href="//www.nap.edu/topic/281" tabindex="0">Earth Sciences</a></li>
                              <li><a href="//www.nap.edu/topic/282" tabindex="0">Education</a></li>
                              <li><a href="//www.nap.edu/topic/283" tabindex="0">Energy and Energy Conservation</a></li>
                              <li><a href="//www.nap.edu/topic/284" tabindex="0">Engineering and Technology</a></li>
                              <li><a href="//www.nap.edu/topic/285" tabindex="0">Environment and Environmental Studies</a></li>
                              <li><a href="//www.nap.edu/topic/287" tabindex="0">Food and Nutrition</a></li>
                              <li><a href="//www.nap.edu/topic/288" tabindex="0">Health and Medicine</a></li>
                              <li><a href="//www.nap.edu/topic/289" tabindex="0">Industry and Labor</a></li>
                              <li><a href="//www.nap.edu/topic/290" tabindex="0">Math, Chemistry, and Physics</a></li>
                              <li><a href="//www.nap.edu/topic/423" tabindex="0">Policy for Science and Technology</a></li>
                              <li><a href="//www.nap.edu/topic/293" tabindex="0">Space and Aeronautics</a></li>
                              <li><a href="//www.nap.edu/topic/294" tabindex="0">Transportation</a></li>
                            
                <li style="border-top: 1px solid #cecece; margin: 5px 0;">
                  <img src="/images/icon_academyscope.png" alt="" class="academyscope-icon pull-right" style="margin: 6px 4px;">
                  <a href="/academy-scope">AcademyScope</a>
                </li>
						</ul>
					</li>
					 					
					
				</ul>
			</nav>
	  
	  
          
                             <div id="mobilesearch">
            <div class="searchwrapper depth">
              <form class="search-form" name="QueryForm" action="//www.nap.edu/search" method="get" title="Search NAP Books">
                <input id="inputsearch" class="search-term" required placeholder="Search 8,838 books by title, topic, ISBN, or DOI" type="Text" name="term">
                <input type="image" src="/images/hdr/btn-hdr-search.png" align="top" class="mobilesubmit">
              </form>
            </div>
          </div>
                  
        <ul class="user-links">
                  <li><a href="https://www.nap.edu/login.php?page=https%3A%2F%2Fwww.nap.edu%2Fcatalog%2F24820%2Fdecision-making-toolbox-to-plan-and-manage-park-and-ride-facilities-for-public-transportation-research-report-and-transit-agency-case-studies" class="userOff"><span class="icon-menu" data-icon="&#xe602;"> </span> Login</a></li>
          <li><a href="https://www.nap.edu/login.php?page=https%3A%2F%2Fwww.nap.edu%2Fcatalog%2F24820%2Fdecision-making-toolbox-to-plan-and-manage-park-and-ride-facilities-for-public-transportation-research-report-and-transit-agency-case-studies&action=new" class="register"><span class="icon-menu" data-icon="&#xe638;"> </span> Register</a></li>
        		  <li><a href="https://www.nap.edu/content/help">
              <span class="icon-menu" data-icon="&#xe63c;"></span>
              Help</a></li>
          <li>
            <a href="https://cart.nap.edu/cart/cart.php">
              <span class="icon-menu" data-icon="&#xe639;"> </span>
              Cart             </a>
          </li>
		 
        </ul>
          
      </div>
      <div class="clearfix"></div>
      
      
          
       
      </div>
    </div>
  </div>

  <div id="header-small">
    <div class="row mobile-inner">

      <div class="mobilenav">
        <div id="mobile_menuBtn">
          <span class="icon-menu nap-menu" data-icon="&#xe600;"></span> Menu
        </div>
      </div>
<div class="mobile-search-sm hidden-nap-xs">
				                   <form name="QueryForm" action="//www.nap.edu/search" class="search-form">
            <input type="text" name="term" class="search-term" required placeholder="Search by title, topic, ISBN, or DOI">
            <input type="image" class="mobilesubmit-xs" src="/images/hdr/btn-hdr-search.png" align="top">
          </form>
        				</div>
				
				
      <ul class="user-links">
                  <li><a href="https://www.nap.edu/login.php?page=https%3A%2F%2Fwww.nap.edu%2Fcatalog%2F24820%2Fdecision-making-toolbox-to-plan-and-manage-park-and-ride-facilities-for-public-transportation-research-report-and-transit-agency-case-studies" class="userOff"><span class="icon-menu" data-icon="&#xe602;"> </span> Login</a></li>
          <li><a href="https://www.nap.edu/login.php?page=https%3A%2F%2Fwww.nap.edu%2Fcatalog%2F24820%2Fdecision-making-toolbox-to-plan-and-manage-park-and-ride-facilities-for-public-transportation-research-report-and-transit-agency-case-studies&action=new" class="register"><span class="icon-menu" data-icon="&#xe638;"> </span> Register</a></li>
                  <li>
            <a href="https://cart.nap.edu/cart/cart.php">
              <span class="icon-menu" data-icon="&#xe639;"> </span>
              Cart             </a>
          </li>
		 
      </ul>

      <div class="mobile-logo">
       <div class="topnav-inner"><div class="nasemlogo">
<img src="/images/hdr/nasem-nas-logo.png" class="img-responsive" alt="The National Academies of Sciences, Engineering, and Medicine">
</div>
<div class="naplogo">
<a href="//www.nap.edu/index.html"><img src="/images/hdr/nasem-nap-textlogo.png" class="img-responsive" alt="The National Academies Press"></a>
</div></div>
				
      </div>

      <div class="mobilemenu">
      
        <ul class="site-links">
          <li class="menu"><a href="//www.nap.edu/content/about-the-national-academies-press"><span class="icon-menu" data-icon="&#xe635;"></span> About</a></li>
          <li class="menu"><a href="//www.nap.edu/content/help-with-ordering"><span class="icon-menu" data-icon="&#xe603;"></span> Ordering</a></li><li class="menu"><a href="//www.nap.edu/topic/"><span class="icon-menu" data-icon="&#xe66b;"></span> Topics</a></li>
		  <li class="menu"><a href="//www.nap.edu/author/"><span class="icon-menu" data-icon="&#xe6a8;"></span> Divisions</a></li>
          <li class="menu"><a href="//www.nap.edu/new"><span class="icon-menu" data-icon="&#xe637;"></span> New Releases</a></li>
          <li class="menu"><a href="//www.nap.edu/content/help"><span class="icon-menu" data-icon="&#xe63c;"></span> Help</a></li>
        </ul>
      </div>

    </div>
  </div>
         		<div class="mobilemenusearch hidden-sm hidden-md hidden-lg">
          <form name="QueryForm" action="//www.nap.edu/search" class="search-form">
            <input type="text" name="term" class="search-term" required placeholder="Search by title, topic, ISBN, or DOI">
            <input type="image" class="mobilesubmit-xs" src="/images/hdr/btn-hdr-search.png" align="top">
          </form>
		  </div>
          <div class="clearfix"></div>

</header>
<a name="content"></a>    
      <div itemscope itemtype="http://schema.org/Book">
    <link itemprop="additionalType" href="http://schema.org/Product"/>

    
    <div class="heading-rows">
      <div class="container">
        <div id="titleblock-small">
                      <a class="catalog-title" href="https://www.nap.edu/read/24820">
              <span itemprop="name">Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies </span>
            </a>
                          <span class="bookyear">(<span itemprop="copyrightYear">2017</span>)</span>
                        <div id="statusblock">
                             
            </div>
                  </div>
        <br>
                  <div class="row">

                        <div id="cover" class="col-md-2 col-xs-3 cover-block">
              <img class="img-responsive img-cover150" src="https://www.nap.edu/cover/24820/450" alt="Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies" itemprop="image">
              <div class="cover-zoom">
                                <div class="cover-it">
                  <div class="cover-button">
                    <a href="https://www.nap.edu/read/24820" data-toggle="tooltip" title="Read Online" id="read-cov">
                      <span class="glyphicon glyphicon-book" > </span>
                      <p>Read Online</p>
                    </a>
                 </div>
                </div>
                              <div class="cover-it">
                  <div class="cover-button">
                  <a href="https://www.nap.edu/cover/24820/450" data-toggle="tooltip" title=" View larger" onclick="return GB_showImage('Cover Image', this.href)" id="see-cov">
                    <span class="glyphicon glyphicon-zoom-in" > </span>
                  </a>
                  <p>View Cover</p>
                </div>
                </div>
              </div>
                          </div>

                        <div class="col-md-5 col-xs-7">
              <div id="titleblock">
                                  <a class="catalog-title" href="https://www.nap.edu/read/24820">Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies</a>
                  <span class="catalog-subtitle">                  <span class="bookyear">(<span itemprop="copyrightYear">2017</span>)</span>          
                  
                    <div id="statusblock">
                                                                </div>
                  </div>

                                                        <div class="md-purchase-hdr">Purchase Options</div>
                    <div id="purchase" class="panel panel-default">
                      <div class="panel-heading"><span class="lg-purchase-hdr">Purchase Options  </span>
                                              </div>
                      <div class="panel-body">
                                                  <a href="http://www.trb.org/Main/Blurbs/176204.aspx" class="btn btn-block btn-purchase">
                            <span class="icon-purchase" data-icon="&#xe639;"></span>
                            Buy from TRB.org
                          </a>
                        
                                                                                                                                                      </div>
                            </div>
                                                  </div>

                                                <div id="actions" class="col-md-3 col-xs-10">
                          <div class="link-tools">
                            <a class="email-this" href="javascript:void(0)" onClick="window.open('/catalog/sendthis.php?record_id=24820','friend','directories=no,titlebar=no,toolbar=no,location=no,status=no,menubar=no,scrollbars=no,resizable=no,width=500,height=395');">E-mail this page <span class="glyphicon glyphicon-send icon-link"> </span></a>
                                                          <a class="embed-this" data-toggle="modal" href="#" data-target="#embed-modal">Embed book widget<span class="glyphicon glyphicon-heart icon-link"></span></a>
                                                      </div>  
                          <div class="book-actions">
                                                          <a href="https://www.nap.edu/login.php?record_id=24820&amp;page=https%3A%2F%2Fwww.nap.edu%2Fdownload%2F24820" class="btn btn-primary action-button action-download">Download Free PDF</a>
                                                                                      <a href="https://www.nap.edu/read/24820" class="btn btn-default action-button action-read">Read Online</a>
                                                                                  </div>
                        </div>
                        
                        <!-- Modal for embed book widget -->
                        <div class="modal fade fade" id="embed-modal" tabindex="-1" role="dialog" aria-labelledby="embedmodalLabel" aria-hidden="true">
                          <div class="modal-dialog" >
                            <div class="modal-content">
                              <div class="modal-header">
                                <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                                <h4>Embed Book Widget</h4>
                              </div>
                              <div class="modal-body">
                                <div class="embed-preview">
                                  <iframe width="250" height="350" src="//www.nap.edu/widget/24820" frameborder="0" scrolling="no"></iframe>
                                </div>
                                <p class="embed-text">Copy the HTML code below to embed this book in your own blog, website, or application.</p>
                                <textarea class="embed-code form-control" noresize></textarea>
                                <div class="embed-size">
                                  <div class="embed-label">Custom Size:</div>
                                  <div class="embed-width">
                                    <input type="number" id="embed-width-input" class="form-control embed-width-input" value="250" min="250" max="1000" step="50">
                                  </div>
                                  <div class="embed-x">&times;</div>
                                  <div class="embed-height">
                                    <input type="number" id="embed-height-input" class="form-control embed-height-input" value="350" min="350" max="500" step="50">
                                  </div>
                                </div>
                                <div class="clearfix"></div>
                              </div>
                            </div>
                          </div>
                        </div>

                        <!-- Modal - What is a prepub? -->
                        <div class="modal fade" id="pp-modal" tabindex="-1" role="dialog" aria-labelledby="ppModalLabel" aria-hidden="true">
                          <div class="modal-dialog">
                            <div class="modal-content">
                              <div class="modal-header">
                                <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
                                <h4 class="modal-title">What is a prepublication?</h4>
                              </div>
                              <div class="modal-body">
                                <img src="/images/icon_prepubprocess.png" alt="What is a prepublication image" border="0" class="img-responsive">
                                <p>An uncorrected copy, or prepublication, is an uncorrected proof of the book. We publish prepublications to facilitate timely access to the committee's findings.</p>
                                                              </div>
                              <div class="modal-footer">
                                <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                              </div>
                            </div>
                          </div>
                        </div>
                        <!-- / prepub modal -->

                        <!-- Modal - What happens when I preorder? -->
                        <div class="modal fade" id="po-modal" tabindex="-1" role="dialog" aria-labelledby="poModalLabel" aria-hidden="true">
                          <div class="modal-dialog">
                            <div class="modal-content">
                              <div class="modal-header">
                                <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
                                <h4 class="modal-title">What happens when I pre-order?</h4>
                              </div>
                              <div class="modal-body">
                                <p>The final version of this book has not been published yet. You can pre-order a copy of the book and we will send it to you when it becomes available.  We will not charge you for the book until it ships. Pricing for a pre-ordered book is estimated and subject to change. All backorders will be released at the final established price. As a courtesy, if the price increases by more than $3.00 we will notify you.<br><br> If the price decreases, we will simply charge the lower price.<br><br>Applicable discounts will be extended.</p>
                              </div>
                              <div class="modal-footer">
                                <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                              </div>
                            </div>
                          </div>
                        </div>
                        <!-- / preorder modal -->

                        <!-- Modal - What is an Ebook? -->
                        <div class="modal fade" id="ebook-modal" tabindex="-1" role="dialog" aria-labelledby="ppModalLabel" aria-hidden="true">
                          <div class="modal-dialog">
                            <div class="modal-content">
                              <div class="modal-header">
                                <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
                                <h4 class="modal-title">Downloading and Using eBooks from NAP</h4>
                              </div>
                              <div class="modal-body">
                                <h4>What is an eBook?</h4>
                                <p>An ebook is one of two file formats that are intended to be used with e-reader devices and apps such as Amazon Kindle or Apple iBooks.</p>
                                <h4>Why is an eBook better than a PDF?</h4>
                                <p>A PDF is a digital representation of the print book, so while it can be loaded into most e-reader programs, it doesn't allow for resizable text or advanced, interactive functionality. The eBook is optimized for e-reader devices and apps, which means that it offers a much better digital reading experience than a PDF, including resizable text and interactive features (when available).</p>
                                <h4>Where do I get eBook files?</h4>
                                <p>eBook files are now available for a large number of reports on the NAP.edu website. If an eBook is available, you'll see the option to purchase it on the book page.</p>
                                <p><a href="/content/download-and-using-ebooks-from-nap" target="_blank">View more FAQ's about Ebooks</a></p>
                              </div>
                              <div class="modal-footer">
                                <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                              </div>
                            </div>
                          </div>
                        </div>
                        <!-- / ebook modal -->

                        <!-- Modal - What is a publication type? -->
                        <div class="modal fade" id="type-modal" tabindex="-1" role="dialog" aria-labelledby="typeModalLabel" aria-hidden="true">
                          <div class="modal-dialog">
                            <div class="modal-content">
                              <div class="modal-header">
                                <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
                                <h4 class="modal-title">Types of Publications</h4>
                              </div>
                              <div class="modal-body">
                                <p><strong>: </strong></p>
                              </div>
                              <div class="modal-footer">
                                <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
                              </div>
                            </div>
                          </div>
                        </div>
                        <!-- / pub type modal -->
                      </div>  
                                      </div>
                </div>

                <div class="container">
                  <div class="tabs-row row">
                    <ul class="nav nav-tabs visible-md visible-lg">
                      <li class="active"><a href="#overview" data-toggle="tab" class="cat-tab">Overview</a></li>
                                              <li><a href="#toc" data-toggle="tab" class="cat-tab">Contents</a></li>
                                           
			  
			                        
                      
					  
                                                                    <li><a href="#stats" data-toggle="tab" class="cat-tab">Stats</a></li>
                                            <div class="clearfix"></div>
                    </ul>
                  </div>
                </div>

                <div class="tab-content-rows">
                  <div class="container">
                    <div class="tab-content"><div class="mobile-tab visible-sm visible-xs active" data-target="#overview"><span class="caret"></span> Overview</div>

                                        <div id="overview" class="tab-pane fade in active">
		 
		 <div class="col-md-10">			  
					   
					  
                      
                                              <h3><span class="icon-heading" data-icon="&#xe6a8;"></span> Contributors</h3>
                        <div class="book-author" itemprop="author">
                                                      National Academies of Sciences, Engineering, and Medicine; <a href="/author/TRB">Transportation Research Board</a>; <a href="/author/TCRP">Transit Cooperative Research Program</a>; Linda K. Cherrington; Jonathan Brooks; James Cardenas; Zachary Elgart; Luis David Galicia; Todd Hansen; Kristi Miller; Michael J. Walk; Paul Ryus; Conor Semler; Kathryn Coffel
                                                  </div>
                      
                                              <h3><span class="icon-heading" data-icon="&#xe6ad;"></span> Description</h3>
                        <div class="book-description" itemprop="description"><p>TRB's Transit Cooperative Research Program (TCRP) TCRP Web-Only Document 69: Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies supplements <a href="http://www.trb.org/Main/Blurbs/175966.aspx" target="_self" title="TCRP Research Report 192">TCRP</a> <a href="http://www.trb.org/Main/Blurbs/175966.aspx" target="_self" title="TCRP Research Report 192">Research Report 192</a>: Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Guidebook on Planning and Managing Park-and-Ride. TCRP Report 192 provides approaches to managing park-and-ride facilities, from developing the park-and-ride concept for a community to day-to-day management. Key themes include design, implementation, operations, and maintenance of these facilities.</p>
</div>
                      
                              <h3><span class="icon-heading" data-icon="&#xe66b;"></span> Topics</h3>
                  <ul class="book-topics">
                                                                <li><a href="/topic/442">
                                                  <span itemprop="about">Transportation</span>
                                                                          &mdash; Planning and Forecasting
                                              </a></li>
                                                                <li><a href="/topic/443">
                                                  Transportation
                                                                          &mdash; Public Transportation
                                              </a></li>
                                                                <li><a href="/topic/465">
                                                  Transportation
                                                                          &mdash; Terminals and Facilities
                                              </a></li>
                                      </ul>
                				
				                       <h3>Suggested Citation</h3>
                      <div class="citation-string">National Academies of Sciences, Engineering, and Medicine.  2017. <em>Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies</em>. Washington, DC: The National Academies Press. doi:https://doi.org/10.17226/24820.</div>
                      <h3 class="muted">Import this citation to:</h3>
                      <ul class="citation-formats">
                                                  <li><a href="/citation.php?type=bibtex&amp;record_id=24820">Bibtex</a></li>
                                                  <li><a href="/citation.php?type=enw&amp;record_id=24820">EndNote</a></li>
                                                  <li><a href="/citation.php?type=ris&amp;record_id=24820">Reference Manager</a></li>
                                              </ul>
                				
				
				
				
				
                                    <h3>Publication Info</h3>
                                      <span itemprop="numberOfPages">513</span> pages 
                                     |                   8.5 x 11                  <br>                                                            DOI: <a href="https://doi.org/10.17226/24820">https://doi.org/10.17226/24820</a> <br>
                                    </div>
				 
				 
				 
				 
				 				
				
				
				
				
				
				
              </div>

                                            <div class="mobile-tab visible-sm visible-xs" data-target="#toc"><span class="caret"></span> Contents</div>
                            <div id="toc" class="tab-pane fade">
                  <div class=" graysearchouter">
    <form class="search-form" role="form" action="//www.nap.edu/booksearch.php" method="GET" title="Search NAP Books">
      <input type="hidden" name="record_id" value="24820">
      <input type="hidden" name="booksearch" value="1">
      <div class="searchinput">
        <label class="sr-only" for="inputsearch">Search Inside This Book</label>
        <input type="text" name="term" id="inputsearch" placeholder="Search Inside This Book" required>
        <button type="submit" class="btn-blueflat btn-searchhome hide-xs">
          <span class="icon-menu icon-search" data-icon="&#xe6b6;"> </span>
          <span class="hidden-xxs">SEARCH</span>
        </button>
      </div>
      <div class="clearfix"></div>
    </form>
  </div>

                <table class="table">
                  <thead>
                    <tr>
                      <th><h3>Table of Contents</h3></th>
                      <th class="key-chapskim" colspan="2"><span class="glyphicon glyphicon-eye-open icon-skim"> </span> skim chapter</th>
                    </tr>
                  </thead>
                  <tbody>
                                                                                            <tr>
                            <td class="chapter-name"><a href="https://www.nap.edu/read/24820/chapter/1">Front Matter</a></td>
                            <td class="chapter-page-range">i-v</td>
                            <td class="chapter-skim">
                              <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24820&chap=i-v" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                            </td>
                          </tr>
                                                                                            <tr>
                            <td class="chapter-name"><a href="https://www.nap.edu/read/24820/chapter/2">Part 1: Research Report</a></td>
                            <td class="chapter-page-range">1-184</td>
                            <td class="chapter-skim">
                              <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24820&chap=1-184" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                            </td>
                          </tr>
                                                                                            <tr>
                            <td class="chapter-name"><a href="https://www.nap.edu/read/24820/chapter/3">Part 2: Transit Agency Case Studies</a></td>
                            <td class="chapter-page-range">185-507</td>
                            <td class="chapter-skim">
                              <a href="//www.nap.edu/nap-cgi/skimchap.cgi?recid=24820&chap=185-507" class="btn btn-sm btn-skim"><span class="glyphicon glyphicon-eye-open icon-skim"></span></a>
                            </td>
                          </tr>
                                      </tbody>
                </table>
              </div>

                          
			              <div id="resources" class="tab-pane fade">

              
              
              
              
               
			  
			  
			 
              
                        
			  
			  
			  
			  
			     
            </div>

            
           

            

            
                          <div class="mobile-tab visible-sm visible-xs" data-target="#stats"><span class="caret"></span> Stats</div>
              <div id="stats" class="tab-pane fade">
                <p class="alert alert-info"><img src="/images/loading.gif" style="padding-right: 15px;">Loading stats for <em>Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research Report and Transit Agency Case Studies</em>...</p>
              </div>
            
          </div>
        </div>
      </div>
    <div id="related-books-rows" class="container ft">
      <p class="alert alert-info">Finding similar items... <img src="/images/loading.gif" class="pull-right"></p>
    </div>

  </div>

                
<a href="#" class="back-to-top"><span class="icon-menu" data-icon="&#xe760;"> </span></a>
 
<div id="fixedfooter" style="max-width: 100%; margin: 0 auto;">
  <footer id="global-footer" class="global-footer" > <a name="ftr_menu"></a> 
    
    <section class="full-width-top">
      <div class="footer13_top"><a href="#top">Back to top</a></div>
    </section>
    <div class="full-width-wrapper">
      <section class="footer-section">
        <h6>Quick Links</h6>
        <ul>
          <li><a href="//www.nap.edu/">Home</a></li>
          <li><a href="//www.nap.edu/content/about-the-national-academies-press">About</a></li>
          <li><a href="//www.nap.edu/gifts">Gifts & Apparel</a></li>
          <li><a href="http://notes.nap.edu/">Notes from NAP</a></li>
          <li><a href="//www.nap.edu/collection">Searchable Collections</a></li>

        </ul>
        <h6>Browse</h6>
          <ul>
            <li><a href="//www.nap.edu/topic">Browse by Topic</a></li>
            <li><a href="//www.nap.edu/new">Browse New Releases</a></li>
            <li><a href="//www.nap.edu/author">Browse by Division</a></li>
            <li><a href="//www.nap.edu/academy-scope">Browse with AcademyScope</a></li>
          </ul>
      </section>
       
      <section class="footer-section">
        <h6>Help</h6>
        <ul>
          <li><a href="//www.nap.edu/content/contact-customer-service">Contact Customer Service</a></li>         
        </ul>
        <h6>Using NAP.edu</h6>
        <ul>
          <li><a href="//www.nap.edu/content/searching-nap-publications">Tips for Searching</a> </li>
          <li><a href="//www.nap.edu/content/using-mynap">Help With MyNAP</a></li>
          <li><a href="//www.nap.edu/content/about-pdfs">Downloading and Reading PDFs</a> </li>
        </ul>
        <h6>Ordering</h6>
        <ul class="ordering">
          <li><a href="//www.nap.edu/content/help-with-ordering">Placing an Order</a></li>
          <li><a href="//www.nap.edu/content/returns">Returning a Book</a></li>
          <li><a href="//www.nap.edu/content/shipping-and-handling-options">Shipping and Handling Options</a> </li>
        </ul>
      </section>

      <section class="footer-section" >
        <h6>Information</h6>
        <ul>
          <li><a href="//www.nap.edu/content/help-with-discounts">Discounts</a></li>
          <li><a href="//www.nap.edu/content/information-for-book-trade-customers">Book Trade Customers</a></li>
          <li><a href="//www.nap.edu/content/request-rights-and-permissions">Rights and Permissions</a></li>
          <li><a href="//www.nap.edu/content/international-ordering-and-distribution">International Ordering and Distribution</a></li>
          <li><a href="//www.nap.edu/content/translation-rights">Translation Rights</a></li>
        </ul>
      </section>

      <section class="footer-section far-right">
        <h6>Connect With Us</h6>
        <ul>
          <li class="footer13_email"><a href="/updates">E-mail Updates</a></li>
          <li class="footer13_fb"><a href="https://www.facebook.com/nationalacademies">Facebook</a></li>
          <li class="footer13_tw"><a href="https://twitter.com/theNASEM">Twitter</a></li>
          <li class="footer13_gp"><a href="https://plus.google.com/111471144526792699277/">Google Plus</a></li>
          <li class="footer13_rss"><a href="http://feeds.nap.edu/nap/new">RSS</a></li>
          <li class="footer13_pod"><a href="http://media.nap.edu/podcasts/">Podcasts</a></li>
          <li class="footer13_more"><a href="//www.nap.edu/content/about/connect.html">More</a></li>
        </ul>
      </section>
    
<div class="clearfix"></div>

    </div>
   
    <section class="full-width">
      <br />
    <a href="http://www.nas.edu" title="The National Academies of Sciences, Engineering, and Medicine" target="_blank">
		<img src="/images/hdr/logo-nasem-wht-lg.png" border="0" alt="The National Academies of Sciences, Engineering, and Medicine" style="max-width: 20%; padding: 10px;"></a> 
    
     <div class="clearfix"></div>
      500 Fifth St. N.W. | 
      Washington, D.C. 20001<br>
      <br>
      Copyright &copy; 2017 National Academy of Sciences. All rights reserved.<br>
      <a href="http://www.national-academies.org/legal/">Terms of Use and Privacy Statement</a><br>
    </section>
  </footer>
</div>


<script src="//www.nap.edu/includes/js/jquery.dlmenu.js"></script>
<script src="//www.nap.edu/includes/js/jquery.placeholder.js"></script>

<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<script>
  if (typeof $.placeholder === 'function') {
    $('input[placeholder]').placeholder();    
  }

  $('#bbt_Btn').on('click', function() { 
    $('.bbt-wrapper').slideToggle("slow");
  });

  $('#mobile_menuBtn').on('click', function() {
    $('.mobilemenu').slideToggle('slow');
    $('.mobilesearch, .mobileuser').slideUp();
  });
  
  

  // Simplification of Barebones Lightbox Template
  // by Kyle Schaeffer - kyleschaeffer.com
  function lightbox(content) {
    if ($('#lightbox').size() === 0) {
      $('<div id="lightbox"/><div id="lightbox-shadow"/>')
        .appendTo('body');
    }
    $('#lightbox').empty().append(content);
    $('#lightbox, #lightbox-shadow').fadeIn();
  }
  function closeLightbox() {
    $('#lightbox, #lightbox-shadow').fadeOut(function() {
      $('lightbox').empty();
    });
    return false;
  }

  // Wrapper for all the places that call GB_showImage
  // in their onclick attribute
  function GB_showImage(title, image) {
    lightbox('<img src="' + image + '"/>');
    $('#lightbox, #lightbox-shadow').on('click', closeLightbox);
    return false;
  }
  
  //drop down menu in top nav
  
 
	$(function () {
		$('nav#sitelinks li ul').hide().removeClass('fallback');
		$('nav#sitelinks li').hover(function () {
			$('ul', this).stop().slideToggle(200);
		});
	});
	

  // Save to MyNAP handler
  $('a.saveit').one('click', function(e) {
    e.preventDefault();
    $.getJSON('/napsave.php', {
        type: 'shelf', 
        r: $(this).data('recordid')
      }, function(response) {
        $(e.target)
          .toggleClass('saveit saveit_active')
          .attr('href', '/mynap.php')
          .text('Added to Bookshelf');
    });
  });

  // Back To Top control
  $(function() {
    var offset = 220;
    var duration = 500;
    $(window).scroll(function() {
      if ($(this).scrollTop() > offset) {
        $('.back-to-top').fadeIn(duration);
      } else {
        $('.back-to-top').fadeOut(duration);
      }
    });
    $('.back-to-top').on('click', function(event) {
      event.preventDefault();
      $('html, body').animate({scrollTop: 0}, duration);
      return false;
    });
  });
</script>    
      <script src="/vendor/bootstrap/3.1.1/bootstrap.min.js"></script>
  <script src="/includes/js/jquery.dotdotdot.min.js" type="text/javascript"></script>
  <script src="//code.highcharts.com/highcharts.js"></script>
  <script src="//code.highcharts.com/maps/modules/map.js"></script>
  <script src="//code.highcharts.com/mapdata/custom/world.js"></script>
  <script>
  



  $('#related-books-rows').on('click', '.book-row a', function(e) {
      var rowTitle = $(this).closest('.book-row').data('title');
      var position = ($(this).closest('.book-tile').index()).toString();
      var element  = $(this).data('alias');
      var title    = $(this).data('title');
      dlPush(rowTitle, position, element, title);
    });

    function dlPush(rowTitle, position, element, title, event){
      window.dataLayer = window.dataLayer || [];dataLayer.push({ 
        'rowTitle'  : rowTitle,
        'position'  : position,
        'element'   : element,
        'title'     : title,
        'rowpage'   : 'catalog',
        'event'     : 'rowSelect',
      });
    }
    function dlEvent(element, title, event){
      window.dataLayer = window.dataLayer || [];dataLayer.push({ 
        'element'   : element,
        'title'     : title,
        'rowpage'   : 'catalog',
        'event'     : 'cover',
      });
    }

    $('.merchpurch select').on('change', function() {
      $(this).siblings('button').prop('disabled', $(this).val() == '');
    });

    $('#related-books-rows').load('rows', function() {
      $('.truncate').dotdotdot({
        watch: true,
        lastCharacter: {
          remove: [' ', ',', ';', '.', '!', '?']
        }
      });
    });

    if ( $('.book-description').children().length > 1 ) {
      $('.book-description').children(':gt(0)').hide();
      $('.book-description').children(':first').after('<a href="#" class="readmore">[read full description]</a>');
      $('.book-description a.readmore').on('click', function(e) {
        e.preventDefault();
        $('.book-description').children(':gt(0)').fadeIn();
        $('.book-description a.readmore').remove();
      });
    }

    $('.status-popover, [data-content]').popover({
      trigger: 'hover',
      container: 'body'
    });
	


    $('.nav-tabs [href="#stats"]').one('shown.bs.tab', function(e) {
      $('#stats').load('/catalog/24820/stats');
    });

    $('.mobile-tab[data-target="#stats"]').one('click', function(e) {
      $('#stats').load('/catalog/24820/stats');
    });

    function openDefaultTab() {
      var hash = window.location.hash;
      var tabs = $('.nav-tabs>li>a').map(function() { return $(this).attr('href'); }).get();
      var index = tabs.indexOf(hash);
      if (index > 0) {
        $('.nav-tabs>li>a').eq(index).tab('show');
      }
    }
    openDefaultTab();

    $('.nav-tabs [data-toggle=tab]').one('shown.bs.tab', function() {
      var $target = $($(this).attr('href'));
      $target.find('iframe').attr('src', function(i, val) { return val; });
    });

    $('.nav-tabs [data-toggle=tab]').on('show.bs.tab', function(e) {
      var target = $(this).attr('href');
      $('.mobile-tab[data-target="' + target + '"]').toggleClass('active');
    });
	
	$('.reslink').click(function() {
$('.nav-tabs a[href="#resources"]').tab('show') // Select tab by name
   });

    $('.mobile-tab').on('click', function(e) {
      e.preventDefault();
      var target = $(this).data('target');
      $(target).css({'opacity': 1}).toggle();
      $(this).toggleClass('active');
    });

  // Save to MyNAP handler
  $('a.action-add').one('click', function(e) {
    e.preventDefault();
    $.getJSON('/napsave.php', {
      type: 'shelf', 
      r: $(this).data('recordid')
    }, function(response) {
      $(e.target)
      .toggleClass('action-add action-add-active')
      .attr('href', '/mynap')
      .text('Added to Bookshelf');
    });
  });

  // $('.cover-block').on('click', function() {
  //   trackEvent('catalog', 'cover', 'show');
  // });


  /**
  * Allow the user to customize the width and height of the widget,
  * but constrain the values to sizes that don't look bad.
  */
  Math.clamp = function(value, min, max) {
    return Math.max(min, Math.min(max, value));
  };
  updateEmbedCode = function(width, height) {
    width = width || 250;
    height = height || 350;
    var html = '<iframe width="' + width + '" height="' + height + '" '
    + 'src="//www.nap.edu/widget/24820" '
    + 'frameborder="0" scrolling="no"></iframe>';
    $('#embed-modal textarea.embed-code').val(html);
    $('#embed-modal .embed-preview iframe').width(width).height(height);
    $('#embed-modal .modal-dialog').width(width + 40);
    return true;
  };
  updateEmbedCode();
  $('#embed-modal input').on('change keyup', function() {
    var w = Math.clamp($('#embed-modal input.embed-width-input').val(), 250, 1000),
    h = Math.clamp($('#embed-modal input.embed-height-input').val(), 350, 500);
    updateEmbedCode(w, h);
  });

  $('#embed-modal textarea.embed-code').on('click focus', function() {
    $(this).select();
  });
  </script>

    
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=napdigops"></script> 
  <script type="text/javascript">
    dataLayer.push({'addevent': true});
    addthis.layers({
      'theme' : 'transparent',
      'share' : {
        'position' : 'left',
        'numPreferredServices' : 4,
        'services': 'facebook,twitter,linkedin,email,more'
      },
      'responsive' : {
        'maxWidth': '1210px'
      } 
    });
  </script> 

  <script>
    var addthis_share = {
      url: 'nap.edu/24820',
      title: 'Decision-Making Toolbox to Plan and Manage Park-and-Ride Facilities for Public Transportation: Research ...',
      
      templates: {
        twitter: '{{title}} | {{url}} via @theNASEM'
      }
      
    };
  </script>

          <!-- 144.171.20.100 -->
    
  </body>
</html>